<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>WATCH: Megyn Kelly&#8217;s CRINGE-WORTHY Dancing &laquo; 96.5 TIC FM – Hartford’s Best Variety</title>
	<meta name="description" content="Move over Elaine from Seinfeld, there&#039;s a new terrible dancer in town! " />
	<link rel="pingback" href="http://965tic.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibEntertainment" />
						
<!-- WP Header - Start -->
	
<meta name="keywords" content="entertainment, events, features, shows, " />
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"ohm5lvi"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'http://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js?m=1463486645h';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=965tic.cbslocal.com&amp;id=34434897&amp;t=1508507879&amp;back=http%3A%2F%2F965tic.cbslocal.com%2F2017%2F10%2F20%2Fwatch-megyn-kellys-cringe-worthy-dancing%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbs965tic.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="96.5 TIC FM – Hartford’s Best Variety &raquo; Feed" href="http://965tic.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.5 TIC FM – Hartford’s Best Variety &raquo; Comments Feed" href="http://965tic.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.5 TIC FM – Hartford’s Best Variety &raquo; WATCH: Megyn Kelly&#8217;s CRINGE-WORTHY&nbsp;Dancing Comments Feed" href="http://965tic.cbslocal.com/2017/10/20/watch-megyn-kellys-cringe-worthy-dancing/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kstywyAMRX+oMkk7maw6/RYMqiNbPIqgHv99iZPMOPWGLrpirh6Hi4SaI5jgM/qs8gUdivqmqEwvwMFoVpHLQF6UC7ZwzUowpBkcWtLKiKiZ7IAZ7vGYgguZgu9q7kVt6K7AgzVHExyII8bll9q1NZnSVlYv9WwDjKLGr4JpUZ+oa0ViGi75SXSO9o9ocrMWgdNeD5hWX08RsChTDrENTt5wqR13TnG918TA5Kf/cYdclc/7QW4WyDRV0og5ajPBqtrMrNfpvkcLSQRuf+evKwszg9EpFEG+iu4h2kCSF8Z2u9t5fLj34+lwPr69ng+n8Qdd4jdQ' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyFj+EKwjAMhF/IGh1u4g/xWbo0bNWmLUvrXt9MGQjC/BOOy30XAnM2mGKhWKCMxCTw9BmwFxMS2gA+YqhObRQBOxWPgfaqd/CPzKEOPgpwcjXoVlhxM3s3UHm3fRs/lVzNWoBpIvU527IkmJy3FPRi3MQ4dyu1yNHiQ7byc9a06fs8kYjRyb6y+by2cDe+HtvDue2a5nK6vwBo1nRe' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkMEOgjAQRH/IumLSgwfjt5S61tW2S9oCv28pQSQkhIO3N9mZSWahb4Rmn9AnSE90GKGjBnQdhWWtLDS2NeQjOL63Nl97uhtMEXT88jHzAX6KXCum2GTPnJQJys20JxZZk7KCsmUpxjCB5zQeJ9hqNchlVSL2CyEeVlHYigasLZuMpiyf5Sq064vFJJzyymAojU6F97DYtZE0aLYc1lv+0s0dhj5QwqH+5q6VPMnLWVZSvj43Ecah' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILINpk7hAPEuWupkzxwk5tCpPjzsNicIE3QVSJMvx9/uU6DEpZEutg6K9nLcGebqajS8P+jdABXTZVNgE5E/YRq7AVdcTBJEMmLQ9FkXRGtJfM/WNbcXIZZVSBBxHlchMyO7uYinS1CPR3UK/SpGoOeSiQ+waSdR0F7EYNTytne+62h6MEJnQnerCWb3l791cIBUMGwd5rrS4UDLpucb0H6mBxOP644n9nOGIBKoVyIJylV/WxxtciqVKH0WgG9Hlf0UeEMY/MQ81GXtWGQq+z1lfw8vjfnt43u92h63/AExFJvw='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs965tic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2xUftLG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2F965tic.cbslocal.com%2F2017%2F10%2F20%2Fwatch-megyn-kellys-cringe-worthy-dancing%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2F965tic.cbslocal.com%2F2017%2F10%2F20%2Fwatch-megyn-kellys-cringe-worthy-dancing%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/29758227340072a896e6e06168e64b87?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/29758227340072a896e6e06168e64b87?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/29758227340072a896e6e06168e64b87?s=114" />
<link rel='openid.server' href='http://cbs965tic.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbs965tic.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://965tic.cbslocal.com/osd.xml" title="96.5 TIC FM – Hartford’s Best Variety" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://965tic.cbslocal.com/2017/10/20/watch-megyn-kellys-cringe-worthy-dancing/?ia_markup=1" />
					<link rel="canonical" href="http://965tic.cbslocal.com/2017/10/20/watch-megyn-kellys-cringe-worthy-dancing/" />
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="96.5 TIC FM – Hartford’s Best Variety" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Music, Celebrity Gossip &amp; Entertainment" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://965tic.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/29758227340072a896e6e06168e64b87?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbs965tic.files.wordpress.com/2017/10/screen-shot-2017-10-20-at-7-48-06-am.png?w=1500">
		
					<meta name="twitter:title" content="WATCH: Megyn Kelly&#039;s CRINGE-WORTHY Dancing" />
					<meta name="twitter:description" content="Move over Elaine from Seinfeld, there&#039;s a new terrible dancer in town!" />
					<meta name="twitter:site" content="965tic" />
		
		
<meta property="og:title" content="WATCH: Megyn Kelly&#039;s CRINGE-WORTHY Dancing" />
<meta property="og:image" content="https://cbs965tic.files.wordpress.com/2017/10/screen-shot-2017-10-20-at-7-48-06-am.png?w=1500" />
<meta property="og:image:secure_url" content="https://cbs965tic.files.wordpress.com/2017/10/screen-shot-2017-10-20-at-7-48-06-am.png?w=1500" />
<meta property="og:description" content="Move over Elaine from Seinfeld, there&#039;s a new terrible dancer in town!" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://965tic.cbslocal.com/2017/10/20/watch-megyn-kellys-cringe-worthy-dancing/" />
<meta property="og:image:height" content="1011" />
<meta property="og:image:width" content="1500" />
<meta property="article:publisher" content="http://www.facebook.com/965tic" />
<meta property="article:author" content="http://www.facebook.com/965tic" />
<meta property="article:suggested-social-copy" content="Move over Elaine from Seinfeld, there&#039;s a new terrible dancer in town! " />

<link rel="amphtml" href="http://965tic.cbslocal.com/2017/10/20/watch-megyn-kellys-cringe-worthy-dancing/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2xUftLG"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WTICFM","default",["watchmegynkellyscringeworthydancing","post","article","entertainment","events","features","shows"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2ku5z&#038;cscache=6&#038;csrev=73" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-189505 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #94c7d4 url(http://cbsmix965houston.files.wordpress.com/2012/04/bg01.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsmix1065.files.wordpress.com/2016/04/mix965_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-129061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129061"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-129063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129063"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-129064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129064"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-129065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129065"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-129066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129066"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-129067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129067"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-129068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129068"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-129069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129069"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-129070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129070"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-129071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129071"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-129072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129072"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-129073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129073"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-129074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129074"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-129075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129075"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-129076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129076"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-129077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129077"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-129078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129078"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-129079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129079"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-129080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129080"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-129081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129081"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-129062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129062"><a href="http://965tic.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://965tic.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://965tic.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbs965tic.files.wordpress.com/2012/04/0001_wtic-96-5-fm-hartford1.png" alt="96.5 TIC FM – Hartford’s Best Variety" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://hartford.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="06032"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/965tic" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/965tic" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s23132" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-71417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://965tic.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-71424" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://965tic.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-71418" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://965tic.cbslocal.com/category/shows"><strong>On Air</strong></a></li>
<li id="menu-item-71419" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://965tic.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-156991" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://965tic.cbslocal.com/category/podcasts/"><strong>Podcasts</strong></a></li>
<li id="menu-item-71421" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://965tic.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-71422" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://965tic.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-71423" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.965tic.cbslocal.com/"><strong>Events</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">WATCH: Megyn Kelly&#8217;s CRINGE-WORTHY&nbsp;Dancing</h1>
						<time class="entry-date">October 20, 2017 7:52 AM</time>
							<span class="byline">By Christine Lee</span>
			
			
		</div>

			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbs965tic.files.wordpress.com/2017/10/screen-shot-2017-10-20-at-7-48-06-am.png?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbs965tic.files.wordpress.com/2017/10/screen-shot-2017-10-20-at-7-48-06-am.png?w=640&amp;h=360&amp;crop=1 640w, https://cbs965tic.files.wordpress.com/2017/10/screen-shot-2017-10-20-at-7-48-06-am.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs965tic.files.wordpress.com/2017/10/screen-shot-2017-10-20-at-7-48-06-am.png?w=150&amp;h=84&amp;crop=1 150w, https://cbs965tic.files.wordpress.com/2017/10/screen-shot-2017-10-20-at-7-48-06-am.png?w=300&amp;h=169&amp;crop=1 300w, https://cbs965tic.files.wordpress.com/2017/10/screen-shot-2017-10-20-at-7-48-06-am.png?w=768&amp;h=432&amp;crop=1 768w, https://cbs965tic.files.wordpress.com/2017/10/screen-shot-2017-10-20-at-7-48-06-am.png?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" /></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>Remember when Seinfeld&#8217;s Elaine mortified her co-workers with her deranged dance moves?</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/DY_DF2Af3LM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Well lucky for us, life has imitated art!</p>
<p>On the front page of today&#8217;s<a href="https://www.washingtonpost.com/news/morning-mix/wp/2017/10/20/megyn-kelly-tries-dancing-for-ratings-as-her-today-show-continues-to-falter/?hpid=hp_hp-morning-mix_mm-kelly%3Ahomepage%2Fstory&amp;utm_term=.7301710d66e7"> Washington Post</a> online edition is a not-so-flattering article on none other than Megyn Kelly and her dancing skills&#8211;or her lack there of.</p>
<p>The story by Travis M. Andrews starts out like this:</p>
<p><em>Megyn Kelly’s slot of the “Today” show desperately needs a ratings boost after less than a month on the air.</em></p>
<p><em>On Thursday, Hoda Kotb, the ever-upbeat popular “Today” host from another hour appeared as a guest. They chatted. They danced. They tried to get the audience on its feet dancing, too.</em></p>
<p><em>Critics hated the moment.</em></p>
<p><em>“I’ve never been so embarrassed,” <a href="https://twitter.com/KateAurthur/status/921065303034826752?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">t</a>weeted BuzzFeed News’s Kate Aurthur. “I feel nothing but second-hand embarrassment for Megyn Kelly,” chimed in media critic Ian Miles Cheong. Vulture called the clip “22 nearly unbearable seconds.”</em></p>
<p>OUCH! Well, since the WaPo went <em>there</em>&#8211;let&#8217;s continue the cringe-fest and watch the hilarious moment and recoil in horror, er laughter. (The Elaine-esque nightmare begins at :46.)</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/RtdBV9vplt0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Of course, I shouldn&#8217;t talk&#8211;I can&#8217;t dance to save my life. Then again, I wouldn&#8217;t DARE do it on national TV!</p>
				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Christine Lee</strong><a class="facebook-icon" href="https://www.facebook.com/ChristineLee965" target="_blank">facebook</a><a class="twitter-follow-button" href="https://twitter.com/christineleeTIC" data-show-count="false" target="_blank">Follow</a><div class="social-description">
Wake up weekday mornings to 96.5 TIC to hear Christine Lee with Craig and Company on 96.5 TIC.  Christine Lee joined Craig &amp; Company in 1996 where she has been baby sitting Gary Craig and John Elliott ever since!  In 2001, Christine took a f...</div><strong>More from</strong> <a class="read-more" href="http://965tic.cbslocal.com/personality/christine-lee/">Christine Lee</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/watch-megyn-kellys-cringe-worthy-dancing/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://965tic.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3705280b1d" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/watch-megyn-kellys-cringe-worthy-dancing/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='189505' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17332006f9" /></p>
<input type="hidden" name="genseq" value="1508507879" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/965-tic" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/965-tic" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/965tic" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/965tic" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s23132" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://965tic.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 96.5 TIC FM – Hartford’s Best Variety</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://965tic.cbslocal.com/2017/10/16/all-star-christmas-night-one-fall-out-boy-bleachers-arizona/" title="Tickets On Sale at 10am" class="cbs-thumbnail-link item-1507816534" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs965tic.files.wordpress.com/2017/10/all-star-christmas-dl-osf.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tickets On Sale at 10am</strong></div></a><a href="http://app.radio.com/965-tic" title="Download the ALL NEW RADIO.COM App" class="cbs-thumbnail-link item-1506435778" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs965tic.files.wordpress.com/2017/09/dl_wticfm.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download the ALL NEW RADIO.COM App</strong></div></a><div class="item-1507816535 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;954&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-connecticut-965tic-u,cbslocal-subprimary-music-unified,cbslocal-market-connecticut-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;965tic.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WTICFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/965tic.cbslocal.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://965tic.cbslocal.com" class="logo"><img src="http://cbs965tic.files.wordpress.com/2012/04/0001_wtic-96-5-fm-hartford1.png" alt="96.5 TIC FM – Hartford’s Best Variety" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/965tic" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/965tic" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s23132" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">On-Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://965tic.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://965tic.cbslocal.com/personality/gary-craig/" title="Gary Craig" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Gary Craig</strong></div></a><a href="http://965tic.cbslocal.com/personality/christine-lee/" title="Christine Lee" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Christine Lee</strong></div></a><a href="http://965tic.cbslocal.com/personality/gina-j/" title="Gina J" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gina J</strong></div></a><a href="http://965tic.cbslocal.com/personality/damon-scott/" title="Damon Scott" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Damon Scott</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Features</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://965tic.cbslocal.com/show/acoustic-cafe/" title="Acoustic Cafe" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Acoustic Cafe</strong></div></a><a href="http://965tic.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://contests.965tic.radio.com/" title="TIC Insider" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">TIC Insider</strong></div></a><a href="http://events.965tic.cbslocal.com/events?c=music&#038;geo=emu_id:29" title="Concerts" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Concerts</strong></div></a><a href="http://965tic.cbslocal.com/category/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">About Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://965tic.cbslocal.com/about-2/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://events.965tic.cbslocal.com/" title="Station Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://www.facebook.com/965tic/app_250688431657075" title="Music Critics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Music Critics</strong></div></a><a href="http://www.facebook.com/965tic" title="Facebook" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="https://twitter.com/#!/965tic" title="Twitter" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">More 96.5 TIC</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://965tic.cbslocal.com/advertise/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://965tic.cbslocal.com/eeo-reports/" title="EEO  Reports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">EEO  Reports</strong></div></a><a href="http://965tic.cbslocal.com/contest-rules/" title="Official Contest Rules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Official Contest Rules</strong></div></a><a href="https://cbs.avature.net/cbsradiocareers" title="Careers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://offers.cbslocal.com/hartford" title="Deals" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Deals</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/connecticut.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://965tic.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="96.5 TIC FM – Hartford’s Best Variety" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=965tic.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-78358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78358"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-78359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78359"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-147576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147576"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-147577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147577"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-96919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96919"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-129708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129708"><a href="http://connecticut.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-73326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73326"><a href="http://965tic.cbslocal.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-74246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74246"><a href="http://offers.cbslocal.com/hartford">Deals</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbs965tic.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbs965tic.wordpress.com\/wp-login.php?action=logout&_wpnonce=4a5db4a2f9","homeURL":"http:\/\/965tic.cbslocal.com\/","postID":"189505","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksOwjAMRC9EcFuJzwZxFjexqEOShjhJ4fakLBBi0Z01M+/JsESl55ApZLAChipris+9lR38VL6o6MqNg4DjOwk8ChWaMBhH6X+cJ/JtUjmCHkW5WaNb5VLGgHVDPaiVsR9UYUD3yqxlA0DjOagRE3iUTKldaq6UEpv2wDdrhqu/9IduOJ7709DZN3jaWq8='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24428&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34434897','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34434897','v':'wpcom','tz':'-4','user_id':'0','post':'189505','subd':'cbs965tic'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34434897&v=wpcomvt&tz=-4&user_id=0&post=189505&subd=cbs965tic&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBQbHI0bGwxaW5Pblgrekt5JTBbUmc4fEY3R08zUGZsLFtZeVJJQ19CQ0dBTjVTL0UmLlhtbVRaW0ZvM3JLUi1CMEdEJUlIUzFWSC4tMnhrQlljQTMwSXM1MWwlbGZ+MDVmLjhCcS1qbXpzSUxHWUF6K3pwdmFBTTVoVUFYT2s9Yzh0M3pxYWkzVElHOU4rVi1Iel03Wz9jNU0rSytNbEElUy1MQlBXSDcrPXIv'}]);
_stq.push([ 'clickTrackerInit', '34434897', '189505' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-10"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-15"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/entertainment" + window.location.pathname + "?cat=entertainment;cat=events;cat=features;cat=shows;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=entertainment" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated 74 seconds ago
	generated in 0.098 seconds
	served from batcache in 0.001 seconds
	expires in 226 seconds
-->
