<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Elton John Fights &#8216;Potentially Deadly&#8217; Infection, Cancels Shows &laquo; 96.5 TIC FM – Hartford’s Best Variety</title>
	<meta name="description" content="&quot;Elton&#039;s medical team identified this quickly and treated it successfully. He is expected to make a full and complete recovery,&quot; read a statement issued on his behalf." />
	<link rel="pingback" href="http://965tic.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="elton john" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="elton john disease, elton john infection, elton john sick, elton john cancellation, elton john concert, elton john sick" />
<meta name="keywords" content="elton john disease, elton john infection, elton john sick, elton john cancellation, elton john concert, elton john sick" />
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"ohm5lvi"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'http://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js?m=1463486645h';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=965tic.cbslocal.com&amp;id=34434897&amp;t=1493081429&amp;back=http%3A%2F%2F965tic.cbslocal.com%2F2017%2F04%2F24%2Felton-john-infection-cancels-shows%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbs965tic.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="96.5 TIC FM – Hartford’s Best Variety &raquo; Feed" href="http://965tic.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.5 TIC FM – Hartford’s Best Variety &raquo; Comments Feed" href="http://965tic.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.5 TIC FM – Hartford’s Best Variety &raquo; Elton John Fights &#8216;Potentially Deadly&#8217; Infection, Cancels&nbsp;Shows Comments Feed" href="http://965tic.cbslocal.com/2017/04/24/elton-john-infection-cancels-shows/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kstSwzAMRX8IxbTNAhYM36I4InUiP7BsQv4eJ7RDS4fBLFh5rh7H17LUHEB7l8gllY5kSdSbCUp3Auw1sgqcB+NEWd9nLlnx2iCDpd6g0iJqNv1ACU7xEL31yXjXlNyduqDbDGfWHLS3INYwLd/UTVuVKexl81LOOsAoanzNFBf1QlgqIpvhmK5EY83tI6rcbEVg0eFAcfN1FYGeZEo+1MGN05xLx4mTbefQMLBx0/+4Iy7KpdtBXnwgm6mQRkoB9QSbqjOzXhcwJkdRVPQJE3ZM8LlD9YjS1VEPUeRPrV+/7mcGjdFnIV5FcxZ1IEkLU73dH0f6226i00vn30+6OWvYNYdmv9Ke7dOufdy37f2hfRg/AIoAbUw=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJytkN0OgjAMRl/I2SjE6IXxWcaos7qtZD/w+o4ZQGNCvPDuNO350haGTih2EV2EeEOLAXrqQDVBGFbSQGeSJhfAcptM7g7UaowBVJh5m3kDb0E2iUmbxjNHqb20C700AseRshlmWMvTyGWxSOw+CnE1kvya6rExrDPqsvxSfkk/PaIMCSud1OhLopX+Md5qUyAFig3771v+ks09+sFTxDH+Ys+7+rSvD1VdHe9PMx6veg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1k+tugzAMhV9oIYJN6/Zj2rOEYMDUJFkuMPb0M1WRxlq1MGkSUjD5jp3YBzk6gUZTqiDIjp+PBH46L1kXHuQtQPTYeBUh69EssLYmgokyttCzZEAndRkEWa1I/sxUJ6MjWhM2KVlg7CgcqQlNs7uYszTVSLRb2G1SOEoNmiB7WyXiXVWdxLyIodh6v3Nra1BMeMKmjatgc5d/n+YEiV4Z1YCfK60+CL7pMVr3H6mBODLxYsTdnKFEApECeEZNZJfV9grnbIh8jsDQld21X9EMCONdrIPolD4KDwG/4IbLE0pt/cre16kRqwbifS6qMmwe49xNVZZQCR+COJfY619VtXzL4aJ3d0xoRxJaecvjoTnIluDPJoSB0Tqdiizve/8MZfRU2s9ljkss8uwxK7J5ppzxvX/Ln16Lw8uhyJ+7b5020sw='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjM0OwiAQhF9Ium01xh6MzwJ0i5DlRxbUvr2YePBYzRwmk5n54JGEjqFgKFCu6JHhbhNoxYKilgSOwd0q5vVjnY5UfbDLKoaub/I2dI538DNISZEil7ZkafB/zkL4ZLIz5q1/Q1FJ2rROVI0NDD7OlVpbGbPIaCyXLIuN4c37zo168efhMI39eJxOe/cCePqDUQ=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs965tic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2oZ9fnS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2F965tic.cbslocal.com%2F2017%2F04%2F24%2Felton-john-infection-cancels-shows%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2F965tic.cbslocal.com%2F2017%2F04%2F24%2Felton-john-infection-cancels-shows%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/29758227340072a896e6e06168e64b87?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/29758227340072a896e6e06168e64b87?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/29758227340072a896e6e06168e64b87?s=114" />
<link rel='openid.server' href='http://cbs965tic.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbs965tic.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://965tic.cbslocal.com/osd.xml" title="96.5 TIC FM – Hartford’s Best Variety" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/04/24/elton-john-fights-potentially-deadly-infection-cancels-shows/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="96.5 TIC FM – Hartford’s Best Variety" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Music, Celebrity Gossip &amp; Entertainment" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://965tic.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/29758227340072a896e6e06168e64b87?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbs965tic.files.wordpress.com/2017/04/elton-john-aids-found.jpg?w=946">
		
					<meta name="twitter:title" content="Elton John Fights &#039;Potentially Deadly&#039; Infection, Cancels Shows" />
					<meta name="twitter:description" content="&quot;Elton&#039;s medical team identified this quickly and treated it successfully. He is expected to make a full and complete recovery,&quot; read a statement issued on his behalf." />
					<meta name="twitter:site" content="965tic" />
		
		
					<meta property="og:title" content="Elton John Fights &#039;Potentially Deadly&#039; Infection, Cancels Shows" />
					<meta property="og:image" content="https://cbs965tic.files.wordpress.com/2017/04/elton-john-aids-found.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbs965tic.files.wordpress.com/2017/04/elton-john-aids-found.jpg?w=946" />
					<meta property="og:description" content="&quot;Elton&#039;s medical team identified this quickly and treated it successfully. He is expected to make a full and complete recovery,&quot; read a statement issued on his behalf." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://965tic.cbslocal.com/2017/04/24/elton-john-infection-cancels-shows/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/965tic" />
					<meta property="article:author" content="http://www.facebook.com/965tic" />
		
		<link rel="amphtml" href="http://965tic.cbslocal.com/2017/04/24/elton-john-infection-cancels-shows/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WTICFM","default",["eltonjohnfightspotentiallydeadlyinfectioncancelsshows","post","article","classic","headlines","latestheadlines","music","eltonjohn"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2ku5z&#038;cscache=6&#038;csrev=73" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-182297 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-elton-john-2" style="background: #94c7d4 url(http://cbsmix965houston.files.wordpress.com/2012/04/bg01.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsmix1065.files.wordpress.com/2016/04/mix965_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-129061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129061"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-129063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129063"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-129064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129064"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-129065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129065"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-129066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129066"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-129067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129067"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-129068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129068"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-129069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129069"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-129070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129070"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-129071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129071"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-129072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129072"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-129073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129073"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-129074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129074"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-129075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129075"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-129076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129076"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-129077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129077"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-129078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129078"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-129079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129079"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-129080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129080"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-129081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129081"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-129062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129062"><a href="http://965tic.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://965tic.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://965tic.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbs965tic.files.wordpress.com/2012/04/0001_wtic-96-5-fm-hartford1.png" alt="96.5 TIC FM – Hartford’s Best Variety" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://hartford.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="06032"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/965tic" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/965tic" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s23132" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-71417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://965tic.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-71424" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://965tic.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-71418" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://965tic.cbslocal.com/category/shows"><strong>On Air</strong></a></li>
<li id="menu-item-71419" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://965tic.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-156991" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://965tic.cbslocal.com/category/podcasts/"><strong>Podcasts</strong></a></li>
<li id="menu-item-71421" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://965tic.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-71422" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://965tic.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-71423" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.965tic.cbslocal.com/"><strong>Events</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title">$10K A DAY BILL PAY Is On! Ten Chances To Win $1,000 Every Weekday</span>
				<span class="description"></span>
				 <a href="http://965tic.cbslocal.com/2017/04/03/10k-a-day-bill-pay-your-chance-to-win-cash-ten-times-a-day/" style="color: 000000;">Read More</a>			</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Elton John Fights &#8216;Potentially Deadly&#8217; Infection, Cancels&nbsp;Shows</h1>
			<span class="post-subtitle">"Elton's medical team identified this quickly and treated it successfully."</span>			<em class="entry-date">April 24, 2017 7:07 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://965tic.cbslocal.com/tag/elton-john-2/">elton john</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92567" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbs965tic.files.wordpress.com/2017/04/elton-john-aids-found.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbs965tic.files.wordpress.com/2017/04/elton-john-aids-found.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs965tic.files.wordpress.com/2017/04/elton-john-aids-found.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbs965tic.files.wordpress.com/2017/04/elton-john-aids-found.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbs965tic.files.wordpress.com/2017/04/elton-john-aids-found.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbs965tic.files.wordpress.com/2017/04/elton-john-aids-found.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">(Dimitrios Kambouris/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong><em>By Radio.com Staff</em></strong></p>
<p>Elton John &#8220;contracted a harmful and unusual bacterial infection,&#8221; says his spokesman. The legendary performer has been forced to cancel dates in both Las Vegas and Bakersfield, CA. John contracted the &#8220;potentially deadly&#8221; infection during a recent trip to South America.</p>
<p><strong>Related: <a href="http://radio.com/2017/04/20/elton-john-james-corden-time-100-essay/">Elton John Praises James Corden in <em>TIME 100</em> Essay</a></strong></p>
<p>Management released the following statement earlier today (April 24).</p>
<blockquote><p><em>Elton John &#8220;The Million Dollar Piano&#8221; performances at Caesars Palace for the months of April/May and Bakersfield, California performance May 6 are </em>cancelled<em>.</em></p>
<p><em>We regret to inform you that due to medical reasons, Elton John is forced to cancel his entire performance schedule for the upcoming April/May run of &#8220;The Million Dollar Piano&#8221; at The Colosseum at Caesars Palace.</em></p>
<p><em>Elton is also </em>cancelling<em> his scheduled performance for Bakersfield, California for </em>Saturday<em> May 6.</em></p>
<p><em>During a recent, successful tour of South America, Elton contracted a harmful and unusual bacterial infection.</em></p>
<p><em>During his return flight home from Santiago, Chile he became violently ill. Upon returning to the UK, Elton&#8217;s Doctors admitted him to </em>hospital<em>, where he underwent immediate treatment to remove the infection.</em></p>
<p><em>After spending two nights in intensive care followed by an extended stay in </em>hospital<em>, Elton was released from </em>hospital<em> on Saturday, April 22 and is now comfortably resting at home per doctors advice.</em></p>
<p><em>Infections of this nature are rare and potentially deadly.</em></p>
<p><em>Thankfully, Elton&#8217;s medical team identified this quickly and treated it successfully. He is expected to make a full and complete recovery.</em></p>
<p><em>Elton will be returning to his schedule of live performances in Twickenham, England on </em>Saturday<em> June 3rd.</em></p>
<p><em>Elton John, Caesars </em>Palace<em> and AEG </em>apologise<em> for any inconvenience this causes ticket holders.</em></p>
<p><em>&#8220;I am so fortunate to have the most incredible and loyal fans and </em>apologise<em> for disappointing them.</em></p>
<p><em>&#8220;I am extremely grateful to the medical team for their excellence in looking after me so </em>well.<em>&#8221; said Elton.</em></p></blockquote>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/965-tic" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/965-tic" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/965tic" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/965tic" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s23132" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://965tic.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 96.5 TIC FM – Hartford’s Best Variety</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://965tic.cbslocal.com/2017/04/03/10k-a-day-bill-pay-your-chance-to-win-cash-ten-times-a-day/" title="Win Cash Ten Times A Day!" class="cbs-thumbnail-link item-1491510792" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs965tic.files.wordpress.com/2015/09/10k-a-day-bill-pay-dl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Win Cash Ten Times A Day!</strong></div></a><a href="http://965tic.cbslocal.com/2017/04/20/win-a-two-night-trip-to-las-vegas-for-spf/" title="Win a Trip To SPF" class="cbs-thumbnail-link item-1491057059" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs965tic.files.wordpress.com/2017/04/spf-dl-paradis.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Win a Trip To SPF</strong></div></a><div class="item-1491510793 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;954&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-connecticut-965tic-u,cbslocal-subprimary-music-unified,cbslocal-market-connecticut-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;965tic.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WTICFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/965tic.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://965tic.cbslocal.com" class="logo"><img src="http://cbs965tic.files.wordpress.com/2012/04/0001_wtic-96-5-fm-hartford1.png" alt="96.5 TIC FM – Hartford’s Best Variety" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/965tic" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/965tic" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s23132" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">On-Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://965tic.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://965tic.cbslocal.com/personality/gary-craig/" title="Gary Craig" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Gary Craig</strong></div></a><a href="http://965tic.cbslocal.com/personality/christine-lee/" title="Christine Lee" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Christine Lee</strong></div></a><a href="http://965tic.cbslocal.com/personality/gina-j/" title="Gina J" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gina J</strong></div></a><a href="http://965tic.cbslocal.com/personality/damon-scott/" title="Damon Scott" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Damon Scott</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Features</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://965tic.cbslocal.com/show/acoustic-cafe/" title="Acoustic Cafe" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Acoustic Cafe</strong></div></a><a href="http://965tic.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://contests.965tic.radio.com/" title="TIC Insider" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">TIC Insider</strong></div></a><a href="http://events.965tic.cbslocal.com/events?c=music&#038;geo=emu_id:29" title="Concerts" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Concerts</strong></div></a><a href="http://965tic.cbslocal.com/category/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">About Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://965tic.cbslocal.com/about-2/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://events.965tic.cbslocal.com/" title="Station Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="https://www.facebook.com/965tic/app_250688431657075" title="Music Critics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Music Critics</strong></div></a><a href="http://www.facebook.com/965tic" title="Facebook" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="https://twitter.com/#!/965tic" title="Twitter" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">More 96.5 TIC</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://965tic.cbslocal.com/advertise/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://965tic.cbslocal.com/eeo-reports/" title="EEO  Reports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">EEO  Reports</strong></div></a><a href="http://965tic.cbslocal.com/contest-rules/" title="Official Contest Rules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Official Contest Rules</strong></div></a><a href="https://cbs.avature.net/cbsradiocareers" title="Careers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://offers.cbslocal.com/hartford" title="Deals" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Deals</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/connecticut.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://965tic.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="96.5 TIC FM – Hartford’s Best Variety" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-78358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78358"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-78359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78359"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-147576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147576"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-147577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147577"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-96919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96919"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-129708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129708"><a href="http://connecticut.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-73326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73326"><a href="http://965tic.cbslocal.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-74246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74246"><a href="http://offers.cbslocal.com/hartford">Deals</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jkEOwiAQRS8kTtsYjQvjWaYwsYNAkQGqt5e6MMZFd5P//3sZWKLSc8gUMlgBQ5U1xefeyg5+Kl9UdOXGQcDxnQQehQpNGIyj9D/OE/k2qRxBj6LcrNGtciljwLqhHtTK2A+qMKB7ZdayAaDxHNSICTxKptQuNVdKiU174Js1w9Vf+sN56LpjP5zsG3jWWq8='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24428&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34434897','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34434897','v':'wpcom','tz':'-4','user_id':'0','post':'182297','subd':'cbs965tic'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34434897&v=wpcomvt&tz=-4&user_id=0&post=182297&subd=cbs965tic&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXRDOGpwb1ZGPzR+Y2VXUVhrMkg9LFQlWmVlSzVbalQxP3Y0LzQ2T1BIR0F3LVBxLFZIbFZGRkdJeE0xeFJJZGQmdnVnTGI5LUltP0VPdXZ8aUlVLE5YRThoVkksfFRhTE9XVGEzQkFWTVkuYnhbaU9TMTBvOFUxUFViK2xbNUMuVGlFWn5aUj9mP35ndG5hWGI5R34mSFZVczh3S25PTyZ8OTcmbHBPZ2RpW1c='}]);
_stq.push([ 'clickTrackerInit', '34434897', '182297' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://965tic.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://965tic.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2F965tic.cbslocal.com&ctg1=classic&category=classic%2Cheadlines%2Clatest-headlines%2Cmusic&ctg2=headlines&ctg3=latest-headlines&ctg4=music&location=connecticut&type=local&group=music&genre=hotac&tit=elton-john-infection-cancels-shows" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-10"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-15"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/classic" + window.location.pathname + "?cat=classic;cat=headlines;cat=latest-headlines;cat=music;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=classic" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>